Joomla! 2.5 Stable (Deutsch)

Download von Joomla! 2.5 inklusive deutscher Sprachdateien.

https://www.redim.de/images/joomla/logos/joomla-2.5.jpg
CMS Joomla! 2.5
Name Joomla! 2.5
Version 2.5.28
Typ CMS
Format zip (7,89 MB)
Downloads 287
Stand 06. Jun 2016

Kostenloser Download

Laden Sie sich die Datei hier kostenlos herunter. Klicken Sie auf den unteren Button.

Download

Hier finden Sie den Joomla Core in der Version 2.5 Stable inklusive der offiziellen deutschen Sprachdateien zum Download. (inkl. Sicherheitsupdate vom 14.12.2015)

Bei Joomla 2.5 handelt es sich um eine LTS-Version, die einen Support mit 18 Monaten Laufzeit bietet. Die Bezeichnung LTS bedeutet Long Term Support (Langzeit-Support) und beschreibt eine zeitlich verlängerte Unterstützung durch die Entwickler. Die  Version bietet Support für die Datenbanksysteme MySQL und dem Microsoft SQL Server. Nach den Planungen sollen im Laufe der Zeit weitere Datenbanken unterstützt werden. Im Rahmen der Überarbeitung des CMS erhielt es eine verbesserte Benachrichtigungsfunktion, die dem Administrator aktuelle Informationen zu Upgrades und Erweiterungen liefert.

Die Upgrades können nun mit einem Klick installiert werden und bedeutet eine enorme Zeitersparnis. Die integrierte Suchfunktion im Frontend verfügt jetzt über eine Wortstammsuche und Autovervollständigung. Wenn zum Beispiel nach einen bestimmten Begriff gesucht wird, dann ist die Eingabe der ersten drei Buchstaben meist ausreichend weil das Wort dann automatisch vervollständigt wird. Die Suche soll den Entwicklern zufolge schneller sein und sei dazu in der Lage auch in natürliche Sprache gestellte Suchanfragen zu erkennen.

Die starken Versionssprünge von 1.6 auf 1.7 und dann 2.5 sorgen bei Usern für Verwirrung. Es handelt sich aber nur um Versionsnummern und die sind nicht wichtig, da Joomla mit jeder Version besser wird. Die Vorversion 1.7 erhält ab Februar 2012 keinen Support mehr und deshalb sollten alle User auf die aktuelle Version Joomla 2.5 wechseln. Es sind vier Sicherheitslücken behoben und das CMS mit 26 neuen Funktionen erweitert worden. Das Entwicklerteam konnte zusätzlich 356 Probleme lösen, die im Tracker gemeldet wurden.

Technische Voraussetzungen für Joomla 2.5

Zum Betrieb des Contentmanagementsystems wird Webspace mit PHP 5.3+, MySQL 5.4, ein Apache Server 2.0 ( Microsoft IIS 7 bei Windows-Systemen) und ein ausreichender Speicherplatz benötigt. Nach der erfolgreichen Installation kann das zukunftssichere Joomla!-CMS mit Plugins und Erweiterungen den eigenen Anforderungen entsprechend angepasst werden.

Hinweis: Bitte beachten Sie das der Support für Joomla! 2.5, seit Dezember 2014, eingestellt wurde. Dies bedeutet, dass keine Patches und Sicherheitsupdates mehr für diese Version zur Verfügung gestellt werden. Wir empfehlen den Download und die Installation dieser Version nur zum Test oder für lokale Zwecke, nicht für den realen Betrieb im Onlinemodus.

Internetagentur | reDim GmbH
Cookies erleichtern die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklären Sie sich damit einverstanden, dass wir Cookies verwenden.
Weitere Informationen